No puedo acceder a phpmyadmin

Instalación, actualizaciones, aplicación de mods... Todo lo que necesitas saber sobre los Foros phpBB para gestionarlos en tu sitio web.

Moderadores: fabriciano, randy

No puedo acceder a phpmyadmin

Notapor davidbcn » 02-03-2007 18:22

Hola Fabriciano,

No puedo acceder a phpmyadmin de OVH, me pasa desde ayer por la tarde.

No sé ahora si ir al panel de control de OVH y cambiar la pass de la base de datos poniendo la misma de mi config.php del foro, que me supongo tendría que ser la misma que la del acceso a phpmyadmin.

¿o qué puedo hacer? ¿no toco nada y espero respuesta al email que envié al servicio técnico?

Me parece igualmente muy extraño, siempre pude entrar.

Saludos
Tus amigos del foro.
davidbcn
Veterano
 
Mensajes: 144
Registrado: 13-05-2005 17:03



Notapor fabriciano » 03-03-2007 16:45

Si introduces los datos siguientes, tendrías que poder acceder:

    1.- Nombre de la base de datos.
    2.- Contraseña.
    3.- Servidor (a seleccionar en una lista desplegable)

Estos datos coinciden con los que tienes en el config.php de los foros.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10375
Registrado: 04-09-2001 15:34
Ubicación: Lugo

Notapor davidbcn » 03-03-2007 23:49

me parece entender (porque no sé francés) que están migrando los servidores, según leí en el foro de OVH francés

http://forums.ovh.net/showthread.php?t=14916

http://forums.ovh.net/showthread.php?t=14850

veo problemas parecidos al mío...

ya me he puesto en contacto por email y por el foro de OVH español y no me dicen nada, quizás esperaré unos días a ver si se arregla por sí solo, aunque no sé si en el foro francés me podrían ayudar (igual sí)

saludos
Tus amigos del foro.
davidbcn
Veterano
 
Mensajes: 144
Registrado: 13-05-2005 17:03

Notapor fabriciano » 04-03-2007 00:08

Yo no tengo ningún problema de acceso, tanto en el plan que tengo como en un 240. Por lo que acabo de leer en OVH Travaux, están con un trabajo en las bases SQL de los 60gp.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10375
Registrado: 04-09-2001 15:34
Ubicación: Lugo

Notapor davidbcn » 05-03-2007 18:55

Ya funciona Fabriciano, muchas gracias por la info, debe ser lo del trabajo que hacían en la bases SQL de los 60, ni lo sé pero ya va.

Como siempre tan amable. :)

Saludos
Tus amigos del foro.
davidbcn
Veterano
 
Mensajes: 144
Registrado: 13-05-2005 17:03

Notapor fabriciano » 05-03-2007 20:19

Me alegro.

¡Suerte!
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10375
Registrado: 04-09-2001 15:34
Ubicación: Lugo

Notapor davidbcn » 09-03-2007 12:28

Bueno me vuelve a pasar lo mismo, no puedo acceder a phpmyadmin pero ahora es más grave no está accesible la web tampoco.

Esto es lo que sale:

Warning: mysql_connect() [function.mysql-connect]: Access denied for user: 'tadforo@10.0.75.49' (Using password: YES) in /home.2/tadforo/www/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home.2/tadforo/www/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home.2/tadforo/www/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database

Al final el servicio técnico de OVH, un poco tarde pero muy amablemente (Fernando de OVH, gracias), me dijo en la anterior ocasión que tuvieron los servidores SQL temporalmente caídos.


Un saludo

p.d.: ando con la web caída desde las 12 del mediodía, no es mucho para desesperarse pero a ver lo que dura. :?
Tus amigos del foro.
davidbcn
Veterano
 
Mensajes: 144
Registrado: 13-05-2005 17:03

Notapor fabriciano » 09-03-2007 18:13

Un tanto extraño lo que te está pasando. Acabo de revisar la web de incidencias de OVH y no hay ninguna relativa a las bases de datos. ¿No has hecho ningún cambio en la configuración de tu sitio? Las páginas que controlo, y que utilizan bases de datos, funcionan sin problemas.

Si te parece bien, envíame los datos de acceso a tu servidor FTP y al phpMyAdmin en un MP, para que le eche un vistazo.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10375
Registrado: 04-09-2001 15:34
Ubicación: Lugo

Notapor davidbcn » 09-03-2007 18:20

fabriciano escribió:Un tanto extraño lo que te está pasando. Acabo de revisar la web de incidencias de OVH y no hay ninguna relativa a las bases de datos. ¿No has hecho ningún cambio en la configuración de tu sitio? Las páginas que controlo, y que utilizan bases de datos, funcionan sin problemas.

Si te parece bien, envíame los datos de acceso a tu servidor FTP y al phpMyAdmin en un MP, para que le eche un vistazo.

Un saludo.


qué va no cambié nada, esta mañana posteé en tadforo con normalidad.

te he pasado los datos por MP

gracias
un saludo
Tus amigos del foro.
davidbcn
Veterano
 
Mensajes: 144
Registrado: 13-05-2005 17:03

Notapor fabriciano » 09-03-2007 21:27

Bueno, ya está funcionando después de los cambios que hice.

¡Suerte!
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10375
Registrado: 04-09-2001 15:34
Ubicación: Lugo

Siguiente

Volver a Foros phpBB (Versión 2)