contador de visitas

Manejar estilos

Instalación, actualizaciones, aplicación de mods... Todo lo que necesitas saber sobre los Foros phpBB para gestionarlos en tu sitio web.

Moderadores: fabriciano, randy

the jaker
Senior
Mensajes: 49
Registrado: 28-02-2005 16:05
Contactar:

Mensajepor the jaker » 02-06-2005 06:07

Fabriciano:

Bueno e elegido un template para mi foro , lo descargo en mi escritorio , lo subo como corresponde via ftp a la raiz de mi foro pero no logro verlo luego cuando voy a agregar estilo desde mi panel de control

te puedo asegurar que me lei tooooodoooo el foro y hago todos los pasos es mas ya en su momento subi otro template para no quedarme con el que viene por defecto pero no entiendo que estoy haciendo mal en estos momentos
te cuento lo que revice

que esten del mismo nombre que la carpeta que subi,,,
que esten todos mis archivos con los permisos ok
es mas entro a mi ftp y los veo , estan en la carpeta template dentro del directorio del foro
es mas estan en el mismo lugar que lo que tengo hoy

pense que era el template baje otro para ver que pasaba y nada sigue de la misma forma

realmente me pase dos dias tratando de saber que podria hacer pero no logro poder saber que es

espero tus comentarios gracias

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10380
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 02-06-2005 23:12

Si lo has subido todo tal como dices, sin hacer ningún cambio ni en el nombre de la carpeta que contiene el template ni en ninguno de los archivos que lo forman. Si has acudido a tu Panel de Administración para activarlo, no sé en donde puede estar el fallo.

Lo único que te puedo ofrecer es que me envíes los datos de acceso a tu servidor FTP y a los foros (como administrador), para que le eche un vistazo. Si lo consideras oportuno, envíame un MP.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

the jaker
Senior
Mensajes: 49
Registrado: 28-02-2005 16:05
Contactar:

Mensajepor the jaker » 03-06-2005 04:54

ok,. ya fue enviado

saludos

the jaker
Senior
Mensajes: 49
Registrado: 28-02-2005 16:05
Contactar:

Mensajepor the jaker » 06-06-2005 22:42

gracias fabriciano por tu ayuda , realmente no pudimos solucionarlo mi foro esta embrujado

Ian
Senior
Mensajes: 43
Registrado: 13-08-2005 08:59

Mensajepor Ian » 13-08-2005 09:09

Fabriciano, yo tengo otro problema:

Subo el nuevo estilo y todo bien al ir a exportarlo me dice que es correcto:

Imagen

Pero añade que cambie templates a solo lecutra para cambiarlo voy aquí:

Imagen

y pongo las opciones asi:

Imagen

En mi opinión asi esta en solo lectura (es mi primer foro, no tengo ni idea) pero sigue sin salirme el nuevo estilo, ¿que tengo que hacer?

Gracias de antemano :D

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10380
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 14-08-2005 00:14

Por lo que parece el problema puede estar en el servidor, que no hace lo que se le dice. Tendrías que entrar en la base de datos y averiguar cuantos templates tienes instalados. Lo puedes ver examinando las tablas phpbb_themes y phpbb_themes_name.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

Ian
Senior
Mensajes: 43
Registrado: 13-08-2005 08:59

Mensajepor Ian » 15-08-2005 17:38

Lo he solucionado borrando el otro que te viene por defecto, por lo visto solo puedo tener uno a la vez, gracias de todas formas :)

Ian
Senior
Mensajes: 43
Registrado: 13-08-2005 08:59

Mensajepor Ian » 22-08-2005 12:02

Fabriciano, tengo otro problema, subo el estilo a /templates, lo agrego y lo exporto, pero luego voy a Management y intento borrar el que tengo y me dice que es el que tengo por defecto, ¿cómo lo cambio?

Saludos :wink:

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10380
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 22-08-2005 20:31

Siempre tiene que haber un estilo (template) activo. Antes de borrar o desinstalar cualquier estilo tiene que estar desactivado, no puede ser el estilo por defecto.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

Ian
Senior
Mensajes: 43
Registrado: 13-08-2005 08:59

Mensajepor Ian » 23-08-2005 11:30

Solucionado, gracias fabriciano :D


Volver a “Foros phpBB (Versión 2)”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados

cron