Manejar estilos

Instalación, actualizaciones, aplicación de mods... Todo lo que necesitas saber sobre los Foros phpBB para gestionarlos en tu sitio web.

Moderadores: fabriciano, randy

eyeglass
Veterano
Mensajes: 64
Registrado: 12-02-2005 01:33
Ubicación: Las Palmas (Isla de Gran Canaria)

Mensajepor eyeglass » 11-09-2005 22:46

Me ocurre algo extraño instalo en la nueva version de phpbb el template subblack y no funciona. Sigue estando el subsilver.....lo he subido a la seccion de templates con el ftp, luego lo he instalado usando el admistrador de estilos y luego en configuracion lo he puesto por defecto pero sigue estando el subsilver......raro no?

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10383
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 11-09-2005 23:20

¿En dónde lo has instalado? ¿En Lycos?

Si has dado los pasos siguientes, debería funcionar sin problemas:

    1.- Subir la carpeta, sin cambiar nada, que surgió al descomprimir el el archivo que contenía el estilo, al directorio templates de tus foros.
    2.- Instalar es estilo en tu Panel de Administración.
    3.- Ponerlo por defecto, si es lo que deseas.

Si no funciona, es que la base de datos no guarda la información. Podrías entrar en ella a través de tu gestor y ver cual es el que aparece activo: en phpbb_themes, tienes los estilos instalados; en phpbb_config, variable default_style, el id del estilo por defecto (lo obtienes de la tabla anterior, ha de ser 2 si 1 es subSilver).

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

eyeglass
Veterano
Mensajes: 64
Registrado: 12-02-2005 01:33
Ubicación: Las Palmas (Isla de Gran Canaria)

Mensajepor eyeglass » 11-09-2005 23:29

No en el ovh. Estoy haciendo algo para ver que avanzo algo porque estoy quemadillo a ver si aprendo pronto......y decidi ya instalar el phpbb nuevo en el nuevo hospedaje. Al final lo solucione marcando el ignorar el estilo del usuario.......y ya salió......

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10383
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 12-09-2005 16:16

¡Vale! :wink:

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

Avatar de Usuario
magnificus
Senior
Mensajes: 34
Registrado: 27-10-2005 11:42

config estilos

Mensajepor magnificus » 31-01-2006 10:07

Hola Fabriciano, (y todos los demas)
Me gustaria que me indicaras como y donde tengo que modificar para que aparezcan los fondos de todas las tablas con la imagen que he diseñado. He modificado todos los ficheros posibles pero no consigo que aparezcan el fondo en toda la pagina. Te envio esta imagen para que veas de que te hablo. Me gustaria que el fondo azul estuviese tambien donde ahora aparece en blanco.
Imagen

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10383
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 31-01-2006 19:30

En la Administración de los Estilos has modificado varias cosas. Por ejemplo, el color azul de la parte inferior originalmente era blanco (puedes verlo en estos foros, en los que el estilo subSilver está sin modificar). Los colores de los encabezados de las tablas (hay tres), tienes que crearlos en un GIF (son imágenes de fondo) e incluir la referencia en Clase del encabezado, en cada tabla. El color del borde de esos encabezados deberás asignarlo en Color del encabezado, en cada tabla.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net

maeseocten
Junior
Mensajes: 1
Registrado: 12-04-2006 11:32

Mensajepor maeseocten » 12-04-2006 11:47

Buenas... Es el unico foro que visto que alguien sepa y ayude un poco...

En este foro: http://www.artemis.creatuforo.com/index ... um=artemis

Lo acabamos de crear por 3era vez ... pero me gustaria saber si puedo cambiar en managament de estilos el color de la ruleta... para que cuando haya mensajes sin leer se vea en rojo en vez de azul...

Grazias por adelantado...

Avatar de Usuario
fabriciano
Administrador
Mensajes: 10383
Registrado: 04-09-2001 16:34
Ubicación: Lugo
Contactar:

Mensajepor fabriciano » 12-04-2006 16:41

Lo normal es que, por defecto, cuando hay mensaje sin leer, para un usuario registrado, se muestre la ruleta de otro color, como ocurre con todos los estilos en los foros phpBB. ¿Has comprobado si ocurre así?

Puedes comprobarlo, para el icono del foro:

.

Código: Seleccionar todo

http://www.artemis.creatuforo.com/templates/sky/images/folder_new_big.gif

Y para el icono de un mensaje:

Código: Seleccionar todo

http://www.artemis.creatuforo.com/templates/sky/images/folder_new.gif

Si quieres cambiar el color, tendrías que hacerlo retocando estás imágenes.

Un saludo
Fabriciano González González
Webmaster de Batiburrillo.net


Volver a “Foros phpBB (Versión 2)”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados

cron