contador de visitas

Importante: PHP 5.2.7 y phpBB 2.0.x

Instalación, actualizaciones, aplicación de mods... Todo lo que necesitas saber sobre los Foros phpBB para gestionarlos en tu sitio web.

Moderadores: fabriciano, randy

Avatar de Usuario
ThE KuKa
Veterano
Mensajes: 108
Registrado: 19-07-2003 22:44
Ubicación: Sabadell
Contactar:

Importante: PHP 5.2.7 y phpBB 2.0.x

Mensajepor ThE KuKa » 08-12-2008 16:47

Hola,

Hace escasos minutos Acyd Burn a lanzado la noticia por problemas de seguridad relacionados con la versión de PHP 5.2.7 a su vez, el tema ha sido tratado por PHP en su sitio oficial, para mas información leer esto.

Por seguridad los sitios que funcionen con PHP 5.2.7 deberán modificar en su php.ini la opción de magic_quotes_gpc a OFF si no tenéis acceso a dicho archivo y/o configuración, contactar lo antes posible con vuestro Hosting, comentándole el problema, y pidiéndoles que lo hagan ellos, si hace falta enlazando con este tema.

Por supuesto es RECOMENDABLE actualizar la versión de PHP lo antes posible, a la versión 5.2.8

Fuente Oficial: Acyd Burn

Volver a “Foros phpBB (Versión 2)”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados