Problemas con Instalación

Instalación, actualizaciones, aplicación de mods... Todo lo que necesitas saber sobre los Foros phpBB para gestionarlos en tu sitio web.

Moderadores: fabriciano, randy

Notapor mitote » 13-05-2007 19:49

Bueno, despues de una semana provando y provando he conseguido que funcion y este de nuevo la db antigua y en funcionamiento.Pero hay un problema ahora.Aunque estan todos los datos en las tablas, en la web no se ven mas que 12 temas de 130 que hay y eso que en la pagina principal marca que hay 130 temas.¿A que puede deberse? ¿alguna tabla puede contener un error ?
mitote
Junior
 
Mensajes: 15
Registrado: 30-01-2006 21:45



Notapor fabriciano » 14-05-2007 20:31

El problema puede estar en la versión de los foros. Al actualizarse los foros, en la mayoría de las ocasiones, se hacen cambios (se añaden nuevos campos) en algunas tablas y, en algunos casos, se añaden nuevas tablas. Ahí puede estar el problema.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10377
Registrado: 04-09-2001 16:34
Ubicación: Lugo

Notapor mitote » 14-05-2007 21:27

Que yo recuerde la actualize antes de hacer Backup.
De todas formas ¿que es lo que se puede hacer?
mitote
Junior
 
Mensajes: 15
Registrado: 30-01-2006 21:45

Notapor fabriciano » 14-05-2007 22:26

Pues va a ser muy difícil solucionarlo, ya que es un problema de sincronización entre tablas. Alguna de ellas ha perdido datos.

¿Tienes el mismo número de registros en las tablas phpbb_posts y phpbb_posts_text?

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10377
Registrado: 04-09-2001 16:34
Ubicación: Lugo

Notapor mitote » 15-05-2007 19:50

Pues si, he mirado y estan en los dos los 164 temas.Y en el servidor si descargo las tablas , le igual todos los temas.
mitote
Junior
 
Mensajes: 15
Registrado: 30-01-2006 21:45

Notapor fabriciano » 15-05-2007 20:31

¿Me puedes dar la dirección de tus foros para que les eche un vistazo?

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10377
Registrado: 04-09-2001 16:34
Ubicación: Lugo

Notapor mitote » 15-05-2007 23:55

¡¡¡¡¡¡¡¡Por fin lo resolvi!!!!!!!!!!!!!!!!! .
Tenias razon, es el servidor mio que falla a veces y no sube la db .Me la subio en una vez de casualidad y cambiando la db a su nombre original (ahora tenia dos,una para probar y otra para intentar subirla, con distinto nombre) funciona.
Creo que cambiare de hospedaje a Ovh,¿creo que lo recomiendas,no? je je.
Muchas, muchas gracias por todo.
mitote
Junior
 
Mensajes: 15
Registrado: 30-01-2006 21:45

Notapor fabriciano » 16-05-2007 23:45

Me alegro de que lo hayas solucionado.

NOTA: Voy a cerrar este tema. Ya tiene muchos mensajes.

Un saludo.
Fabriciano González González
Webmaster de Batiburrillo.net
Avatar de Usuario
fabriciano
Administrador
 
Mensajes: 10377
Registrado: 04-09-2001 16:34
Ubicación: Lugo

Anterior

Volver a Foros phpBB (Versión 2)